[object Object]

[1

This exception: “This server version is not supported. Only servers up to Microsoft SQL Server 2005 are supported”

Probably means that you have SQL Server 2008 installed and don’t have Visual Studio 2008 SP1 installed.

Installing Visual Studio 2008 SP1 should resolve the issue.

HTH,

Jon

Share